「iOS 10」の対応Mac OSに注意!!

2016年の9月14日に「iOS 10」のダウンロードが開始となりました。

「iOS 10」では、よりパーソナルに。よりパワフルに。 より楽しく。
ということで、今まで以上に多くのアプリケーションでSiriの力を使えるそうです。

しかし、今回のアップデートで
Macに接続する場合のシステム条件は、
 ▪OS X v10.9以降
 ▪iTunes 12.5以降
となっています。

ちなみに「iOS 9」の対応OSは、OS X v10.8.5以降でした。

iPhoneやiPadは、一度「iOS 10」にアップグレードしてしまうと、
MacのOSと違い元の「iOS」に戻す事が出来ないので注意が必要です。

「iOS 10」にアップグレードする前に、
現在使用してるOSのバーション確認をお忘れなく!!

OS X v10.8.5以下のOSがインストールされているMacを使用している方が、
今お持ちのiPhone を「iOS 10」にアップグレードしてしまうと、
iTunes 12.5がインストール出来ない為、Macと同期やバックアップが出来なくなります。

検索

リンク

 iTunes Store(Japan)

 iTunes Store(Japan)